wnlt.net
当前位置:首页 >> 无法使用yum命令 >>

无法使用yum命令

当第一次使用yum或yum资源库有更新时,yum会自动下载所有所需的headers放置于/var/cache/yum目录下,所需时间可能较长.检查有哪些可更新的rpm包#yum check-update 安装rpm包,使xmms可以播放mp3#yum install xmms-mp3 安装mplayer

我都用rpm安装的 腾讯官方下的QQ rpm -ivh rpm安装包名称.rpm 装完就出个QQ 几乎每次都一次成功 内核太低了 要2.6.x的内核 Fedora5应该是2.4的 2.6应该可以安装啊 用rpm包安装的吗 rpm你是在图像化下直接运行的 还是在终端用命令安装的 安装成功一般在网络相关的那个菜单里出现一个QQ 再要不就换个新点的发行版试试吧

原因:这是因为yum采用python作为命令解释器,这可以从/usr/bin/yum文件中第一行#!/usr/bin/python发现.而python版本之间兼容性不太好,使得2.x版本与3.0版本之间存在语法不一致问题.而centos 5自带的yum采用的是python2.4,当系统将

rpm db坏掉了,重建吧 1. 删除临时db文件: rm -fv /var/lib/rpm/__* 2. rebuild rpm db: rpm --rebuilddb -v -v

无法连接yum源,是不是你的CentOS不能上网,连不上163的yum源

yum文件镜像配置 [root@HXG-125 ~]# more /etc/yum.repos.d/rhel-beta.repo [rhel-beta] name=rhel-betal baseurl=file:///mnt/ enabled=1 gpgcheck=0 挂载镜像文件到 /mnt 下 [root@HXG-125 ~]# mount /dev/sr0 /mnt

你的repo文件配置错误一般是这样的mout -t iso9660 /root/rhel6u2.iso /mntcat >>/etc/repos.d/rhel.repo 评论0 0 0

基本上..这是yum的快取来源列表(cache mirror list)有错误依据你的状况我会去移除/var/cache/yum/i386/6/base/下的档案但是若是要彻底一点查了一下国外的建议最好清除快取再作一次.步骤如下删除目录 /etc/yum.repos.d/下所有档案及/

centos 7 中 ifconfig 被抄ip add 命令取代wget 未默认安装安装wget命令yum install wget centos 7 中菜单配置网卡袭 是 nmtui命令 (系统自带)配置完成后别忘了重启 网络2113服务5261systemctl restart network 手动配置网卡顺便问一下 你的

yum安装出错的原因很多,可以尝试关机重启 如果没有解决,后尝试删除yum.pid文件,并重启yum服务后OK

网站首页 | 网站地图
All rights reserved Powered by www.wnlt.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com